<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Franklin County COVID-19 Vaccine data tracks number of vaccinations</title><meta property=og:title content="Franklin County COVID-19 vaccine tracker: 12% people fully vaccinated"/><link rel=amphtml href=https://amp.echo-pilot.com/amp/115657532 /><meta property=article:author content="Chastity Laskey"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.echo-pilot.com /><link rel=preconnect href=https://user.echo-pilot.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.echo-pilot.com/NECP-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3f563bf43.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-eb1611d8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-43a0b741.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2ba7c386-f97d-4d11-83dc-b84fd09cad05/4f70962a-6eee-4ba7-a3ce-fdec35087a09/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4818854001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Here's a look at the number of Franklin County residents that have received the COVID-19 vaccine as of March 30."/><meta property=og:description content="Here's a look at the number of Franklin County residents that have received the COVID-19 vaccine as of March 30."/><meta property=fb:pages content=1549238078423724 /><meta property=fb:app_id content=281271339617085 /><link rel=canonical href=https://www.echo-pilot.com/story/news/2021/03/31/gda-test-vaccine-2021-03-31-pa-necp-42055/115657532/ /><meta property=og:url content=https://www.echo-pilot.com/story/news/2021/03/31/gda-test-vaccine-2021-03-31-pa-necp-42055/115657532/ /><meta property=og:site_name content="Echo Pilot"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/01/27/NBCC/658f7627-e82c-45f9-bcfc-4f2f0b40765c-pastr-COVID_vaccine-2.jpg?crop=2249,1266,x0,y115&width=2249&height=1266&format=pjpg&auto=webp"/><meta property=og:image:width content=2249 /><meta property=og:image:height content=1266 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/01/27/NBCC/658f7627-e82c-45f9-bcfc-4f2f0b40765c-pastr-COVID_vaccine-2.jpg?crop=2249,1266,x0,y115&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Franklin County COVID-19 vaccine tracker: 12% people fully vaccinated"/><meta name=twitter:description content="Here's a look at the number of Franklin County residents that have received the COVID-19 vaccine as of March 30."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Echo Pilot" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 48.47"><path d="M81.36 25.6c.96-1.8 1.99-3.47 3.36-4.92a10.75 10.75 0 019.64-3.5c3.43.43 5.83 2.78 6.36 6.33.15 1.04.23 2.1.23 3.15.02 5.18.01 10.35.01 15.53 0 3.04.63 3.73 3.7 4.05.23.02.45.07.78.12l.06 1.24H89.17l-.06-1.22 1.79-.28c1.83-.3 2.6-.96 2.62-2.76.06-6.43.03-12.86.02-19.29 0-.2-.06-.39-.08-.59-.3-2.78-2.58-3.49-4.56-3.15a6.9 6.9 0 00-3.46 1.81 13.96 13.96 0 00-3.55 5.17 5.4 5.4 0 00-.37 1.91c-.03 4.29-.02 8.57-.02 12.86 0 3.23.54 3.82 3.77 4.17l.57.1v1.28H69.67v-1.26c.65-.1 1.3-.18 1.94-.29 1.6-.28 2.3-1.06 2.39-2.66.03-.49.03-.99.03-1.48V6.01c0-.49 0-.99-.03-1.48-.09-1.46-.76-2.32-2.19-2.69-.76-.2-1.55-.28-2.33-.41l-1.11-.17V-.01h13.26l-.27 25.61zm-46.92-7.21h-1.47c-.26-1.34-.46-2.67-.79-3.97-.4-1.56-.79-3.14-1.39-4.62a7.13 7.13 0 00-5.88-4.58c-3.8-.54-7.63-.16-11.53-.14v17.69c.03.02.07.11.12.11 2.5-.04 5.02.09 7.5-.17 2.77-.28 4.01-1.68 4.54-4.44.17-.9.36-1.8.55-2.74h1.5v16.62l-1.44.1c-.14-.57-.27-1.06-.38-1.57-.15-.64-.26-1.29-.42-1.93a4.65 4.65 0 00-4.26-3.8c-1.14-.14-2.3-.18-3.45-.21-1.38-.03-2.76-.01-4.24-.01v21.01c.27.03.59.09.9.09 2.47.03 4.95.08 7.42.06 5.19-.04 8.36-2.3 9.91-7.29.74-2.38 1.09-4.88 1.61-7.32l.23-1.01h1.49v17.35H.09c-.04-.2-.09-.36-.09-.52 0-.26.02-.52.04-.89l2.62-.34c1.83-.25 2.45-.84 2.74-2.68.06-.39.09-.79.09-1.18V8.87c0-.49-.05-.99-.13-1.47-.28-1.54-.9-2.14-2.47-2.38-.91-.14-1.83-.24-2.81-.36V3.24h34.37l-.01 15.15zm123.12 29.22v-1.39c.85-.12 1.68-.22 2.52-.35 2.06-.32 2.79-1.13 2.89-3.21.02-.39.02-.79.02-1.19V9.33c0-.69-.02-1.39-.14-2.06-.24-1.38-.88-1.98-2.27-2.23-.49-.09-.98-.16-1.47-.22-.48-.06-.97-.09-1.53-.15V3.21c.4-.02.75-.06 1.1-.06 6.33 0 12.66-.03 18.99.01 3.64.02 7.24.33 10.67 1.72 3.76 1.52 6.19 4.12 6.5 8.29.31 4.09-1.34 7.31-4.73 9.61-2.45 1.66-5.21 2.48-8.11 2.95-3.31.54-6.64.39-9.96.19-.36-.02-.71 0-1.18 0-.02.39-.05.73-.05 1.08v14.44c0 .56.05 1.12.13 1.67.24 1.69 1.05 2.5 2.75 2.72.85.11 1.7.16 2.56.25.32.03.64.08 1.02.13v1.4h-19.71zm13.31-42.52v18.87c.91.08 1.75.23 2.6.23 1.87-.01 3.77.08 5.61-.18 3.44-.48 5.89-2.38 6.98-5.76.72-2.23.78-4.54.38-6.84-.56-3.28-2.56-5.27-5.76-6.02-3.22-.75-6.48-.35-9.81-.3zm-33.45 27.57c-.28 6.58-2.94 11.69-9.07 14.42-9.26 4.12-20.41-1.21-21.71-12.09-.79-6.62 1.29-12.13 7.1-15.7 9.17-5.63 21.92-.66 23.46 11.06.11.78.15 1.57.22 2.31zm-8.19-.59c-.11-1.38-.21-3.46-.47-5.51a12.45 12.45 0 00-1.72-5.21c-2.34-3.68-7.97-3.69-10.2.06a13.45 13.45 0 00-1.42 3.76c-.88 3.82-.76 7.72-.52 11.6.14 2.2.52 4.37 1.44 6.42 1.71 3.78 5.49 4.17 8.13 3.12 1.82-.72 2.78-2.25 3.43-4 1.12-3.09 1.18-6.32 1.33-10.24zm133.29.44c-.25 6.63-2.86 11.67-8.86 14.48-8.2 3.84-18.93.08-21.54-9.95-1.97-7.57 1.12-15.46 8.45-18.68 8.75-3.86 19.56.59 21.62 11.08.21 1.06.24 2.16.33 3.07zm-8.22-.46c-.07-1.04-.12-2.72-.29-4.39-.23-2.17-.64-4.31-1.81-6.21a6.09 6.09 0 00-10.27-.07 12.68 12.68 0 00-1.65 4.93c-.58 3.8-.56 7.61-.19 11.43.19 1.9.57 3.77 1.39 5.53 1.59 3.41 4.88 4.11 7.8 3.16 2.11-.69 3.14-2.4 3.82-4.37 1.03-3.04 1.12-6.21 1.2-10.01zM213.51 1.28V.01h13.23c.02.27.07.52.07.77-.05 2.47-.15 4.94-.15 7.41-.02 11.31-.01 22.61-.01 33.92 0 .4 0 .79.02 1.19.1 1.72.8 2.51 2.48 2.79.58.1 1.17.17 1.84.27v1.28h-16.18v-1.27c.66-.1 1.31-.18 1.95-.29 1.59-.28 2.28-1.05 2.38-2.66.03-.53.04-1.05.04-1.58V6.14c0-.53-.01-1.06-.04-1.58-.11-1.53-.76-2.35-2.26-2.72-.76-.19-1.56-.27-2.34-.39-.32-.07-.63-.11-1.03-.17zM65.32 37.36l1.42.29a13.17 13.17 0 01-3.55 7.43c-2.42 2.51-5.44 3.49-8.87 3.34-4.34-.2-8.01-1.78-10.69-5.31a14.76 14.76 0 01-2.79-7.2c-.53-4.13-.11-8.14 2.14-11.73 3.36-5.34 8.32-7.55 14.55-7.07 1.87.14 3.65.62 5.21 1.67 2.53 1.7 3.69 4.08 3.3 7.12-.3 2.3-2.1 3.84-4.24 3.75-2.12-.09-3.65-1.52-3.81-3.56a3.86 3.86 0 013.17-4.16l.95-.17a4.58 4.58 0 00-3.09-2.51c-3.73-.98-7.32.16-8.88 4.33-.53 1.44-.9 2.97-1.08 4.5-.44 3.68-.47 7.37.45 11 .25.98.62 1.95 1.07 2.86 2.45 4.99 8.72 4.71 11.63 1.63a11.28 11.28 0 002.68-5.1l.23-.86c.03-.07.09-.11.2-.25zm148.1 9v1.26h-16.18v-1.25l1.85-.28c1.67-.28 2.34-.99 2.5-2.68.04-.46.05-.92.05-1.38v-18.1c0-.79-.04-1.58-.15-2.37a2.2 2.2 0 00-1.71-1.96c-.86-.22-1.73-.37-2.66-.57v-1.19h12.03c.04.21.1.4.1.58l-.21 18.2c-.02 2.04-.02 4.09 0 6.13.03 2.36.67 3.06 3.04 3.43l1.34.18zM205.32.72c2.55 0 4.7 2.09 4.72 4.61a4.78 4.78 0 01-4.75 4.7 4.75 4.75 0 01-4.65-4.69 4.65 4.65 0 014.68-4.62zm-64.56 32.89V29.3h18.37v4.31h-18.37zm144.88-14.24v-1.63h-7.97V8.88h-7.46v8.77c.03.04-4.95.01-5.4.04v1.71h5.42v1.35c0 6.03-.03 12.07.02 18.1.01 1.37.17 2.77.47 4.11a6.54 6.54 0 003.1 4.41 7.5 7.5 0 0011-4.19c.58-1.79.6-3.63.64-5.48.02-.85 0-1.7 0-2.58h-1.51l-.05.95c-.06 1.58-.07 3.16-.2 4.74a5.76 5.76 0 01-1.4 3.52 2.7 2.7 0 01-2.68.9c-1.06-.23-1.6-.99-1.78-2.01a7.88 7.88 0 01-.16-1.37c-.01-7.15.03-22.04.06-22.46 2.66-.02 5.27-.02 7.9-.02z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.echo-pilot.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.echo-pilot.com%2Fstory%2Fnews%2F2021%2F03%2F31%2Fgda-test-vaccine-2021-03-31-pa-necp-42055%2F115657532%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.echo-pilot.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.echo-pilot.com%2Fstory%2Fnews%2F2021%2F03%2F31%2Fgda-test-vaccine-2021-03-31-pa-necp-42055%2F115657532%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/therecordherald/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.echo-pilot.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://pa.mypublicnotices.com/PublicNotice.asp data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Greencastle" title="Weather in Greencastle" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.echo-pilot.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.echo-pilot.com%2Fstory%2Fnews%2F2021%2F03%2F31%2Fgda-test-vaccine-2021-03-31-pa-necp-42055%2F115657532%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-pa-greencastle-C6639-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Franklin County COVID-19 vaccine tracker: 12% people fully vaccinated</h1><div class=gnt_ar_by>Chastity Laskey</div><div class=gnt_ar_pb>USA TODAY NETWORK</div><div class=gnt_ar_dt aria-label="Published 2:36 p.m. ET Mar. 31, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.echo-pilot.com/story/news/2021/03/31/gda-test-vaccine-2021-03-31-pa-necp-42055/115657532/ data-ss-t="Franklin County COVID-19 vaccine tracker: 12% people fully vaccinated" data-ss-d="Here's a look at the number of Franklin County residents that have received the COVID-19 vaccine as of March 30."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=281271339617085&href=https%3A%2F%2Fwww.echo-pilot.com%2Fstory%2Fnews%2F2021%2F03%2F31%2Fgda-test-vaccine-2021-03-31-pa-necp-42055%2F115657532%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.echo-pilot.com%2Fstory%2Fnews%2F2021%2F03%2F31%2Fgda-test-vaccine-2021-03-31-pa-necp-42055%2F115657532%2F&text=Franklin%20County%20COVID-19%20vaccine%20tracker%3A%2012%25%20people%20fully%20vaccinated&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Franklin%20County%20COVID-19%20vaccine%20tracker%3A%2012%25%20people%20fully%20vaccinated%20-%20from%20Echo%20Pilot&body=Franklin%20County%20COVID-19%20vaccine%20tracker%3A%2012%25%20people%20fully%20vaccinated%0A%0AHere's%20a%20look%20at%20the%20number%20of%20Franklin%20County%20residents%20that%20have%20received%20the%20COVID-19%20vaccine%20as%20of%20March%2030.%0A%0ACheck%20out%20this%20story%20on%20echo-pilot.com%3A%20https%3A%2F%2Fwww.echo-pilot.com%2Fstory%2Fnews%2F2021%2F03%2F31%2Fgda-test-vaccine-2021-03-31-pa-necp-42055%2F115657532%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Firefighters rally for boy after losing his dad"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;pa-greencastle-C6639&#34;,&#34;pn&#34;:&#34;Echo Pilot&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-03-31T13:38:42Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:31000,&#34;headline&#34;:&#34;Firefighters rally for boy after losing his dad&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2ba7c386-f97d-4d11-83dc-b84fd09cad05/4f70962a-6eee-4ba7-a3ce-fdec35087a09/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4818854001&#34;,&#34;id&#34;:&#34;4818854001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/03/31/USAT/adf067e2-54e9-47c2-9eaa-1ed7a45b3163-Firetrucks_for_Logan_16x9_thumbnail.jpeg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-03-31T13:38:42Z&#34;,&#34;keywords&#34;:&#34;Firefighters,Overall Positive,Birthdays,New York,Video Syndication – International,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/2ba7c386-f97d-4d11-83dc-b84fd09cad05/4f70962a-6eee-4ba7-a3ce-fdec35087a09/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/03/31/firefighters-rally-boy-after-losing-his-dad/4818854001/&#34;},&#34;promoBrief&#34;:&#34;NY Firefighter Jared Lloyd died the day before his son's sixth birthday. First responders came from all over the Hudson Valley to make Logan's day.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-03-31T13:38:42Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;05dd485f-7ba1-42fb-8e63-9aee323aa281&#34;,&#34;name&#34;:&#34;Firefighters&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;eaa0e31e-a10f-4733-987a-7369a9f2afa8&#34;,&#34;name&#34;:&#34;Birthdays&#34;},{&#34;id&#34;:&#34;65c3c419-a598-428f-9d35-c7a0b9926b07&#34;,&#34;name&#34;:&#34;New York&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Firefighters rally for boy after losing his dad&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/03/31/firefighters-rally-boy-after-losing-his-dad/4818854001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/03/31/USAT/adf067e2-54e9-47c2-9eaa-1ed7a45b3163-Firetrucks_for_Logan_16x9_thumbnail.jpeg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Firefighters rally for boy after losing his dad" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>Some 12% of people living in Franklin County are fully vaccinated as of March 30, according to data from the <a href=https://www.health.pa.gov/topics/disease/coronavirus/Vaccine/Pages/Vaccine.aspx target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Pennsylvania Department of Health.</a></p><p class=gnt_ar_b_p>The Centers for Disease Control and Prevention considers someone fully vaccinated two weeks after they've been given a single-dose shot (Johnson & Johnson) or a second shot (either Pfizer or Moderna).</p><p class=gnt_ar_b_p>Pennsylvania reported 1,022,992 total cases of coronavirus, an increase of 3% from the week before.</p><p class=gnt_ar_b_p>The five counties with the highest percentage of their population fully vaccinated in Pennsylvania as of March 30 are Lackawanna County, Cameron County, Jefferson County, Elk County and Montour County.</p><p class=gnt_ar_b_p>Here are the latest numbers on COVID-19 vaccinations in Franklin County as of March 30:</p><h1>How many people in Franklin County have received a COVID-19 vaccine?</h1><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-pa-greencastle-C6639-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>20% of people in Franklin County have received at least one dose of the vaccine, for a total of 30,950 people</li><li class=gnt_ar_b_ul_li>12% of people in Franklin County are fully vaccinated, for a total of 18,914 people</li></ul><p class=gnt_ar_b_p>For a county-by county look at the vaccination rollout, <a href=https://data.ydr.com/covid-19-vaccine-tracker/pennsylvania/42/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>see our COVID-19 vaccine tracker</a>, which is updated daily.</p><h2 class=gnt_ar_b_h2>How many people in Pennsylvania have been vaccinated so far?</h2><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>31% of people in Pennsylvania have received at least one dose of the vaccine, for a total of 4,003,172 people</li><li class=gnt_ar_b_ul_li>16% of people in Pennsylvania are fully vaccinated, for a total of 2,084,919 people</li></ul><figure class="gnt_em gnt_em__lp gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/media/2021/03/31/Greencastle/gda-test-vaccine-2021-03-31-pa-necp-42055.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/media/2021/03/31/Greencastle/gda-test-vaccine-2021-03-31-pa-necp-42055.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Ginevra Liptan of Portland receives a second dose of the COVID-19 vaccine on Tuesday, March 30, 2021 at the Oregon State Fairgrounds in Salem, Oregon."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Ginevra Liptan of Portland receives a second dose of the COVID-19 vaccine on Tuesday, March 30, 2021 at the Oregon State Fairgrounds in Salem, Oregon." data-c-credit="Abigail Dollins / Statesman Journal"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.echo-pilot.com/story/news/2021/03/31/gda-test-vaccine-2021-03-31-pa-necp-42055/115657532/ data-ss-t="Franklin County COVID-19 vaccine tracker: 12% people fully vaccinated" data-ss-d="Here's a look at the number of Franklin County residents that have received the COVID-19 vaccine as of March 30."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=281271339617085&href=https%3A%2F%2Fwww.echo-pilot.com%2Fstory%2Fnews%2F2021%2F03%2F31%2Fgda-test-vaccine-2021-03-31-pa-necp-42055%2F115657532%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.echo-pilot.com%2Fstory%2Fnews%2F2021%2F03%2F31%2Fgda-test-vaccine-2021-03-31-pa-necp-42055%2F115657532%2F&text=Franklin%20County%20COVID-19%20vaccine%20tracker%3A%2012%25%20people%20fully%20vaccinated&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Franklin%20County%20COVID-19%20vaccine%20tracker%3A%2012%25%20people%20fully%20vaccinated%20-%20from%20Echo%20Pilot&body=Franklin%20County%20COVID-19%20vaccine%20tracker%3A%2012%25%20people%20fully%20vaccinated%0A%0AHere's%20a%20look%20at%20the%20number%20of%20Franklin%20County%20residents%20that%20have%20received%20the%20COVID-19%20vaccine%20as%20of%20March%2030.%0A%0ACheck%20out%20this%20story%20on%20echo-pilot.com%3A%20https%3A%2F%2Fwww.echo-pilot.com%2Fstory%2Fnews%2F2021%2F03%2F31%2Fgda-test-vaccine-2021-03-31-pa-necp-42055%2F115657532%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-pa-greencastle-C6639-poster-news-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.echo-pilot.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.echo-pilot.com%2Fstory%2Fnews%2F2021%2F03%2F31%2Fgda-test-vaccine-2021-03-31-pa-necp-42055%2F115657532%2F&marketName=echo-pilot&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-pa-greencastle-C6639-poster_scroll-news-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-pa-greencastle-C6639-leaderboard_btf-news-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Echo Pilot - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.echo-pilot.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.echo-pilot.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.publicnoticepa.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.echo-pilot.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.echo-pilot.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.echo-pilot.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.echo-pilot.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.echo-pilot.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/pennsylvania/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.echo-pilot.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.echo-pilot.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.echo-pilot.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.echo-pilot.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.echo-pilot.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.echo-pilot.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/GreencastleEchoPilot/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=EPGG&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/paway class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM384/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.echo-pilot.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3f563bf43.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3JniFWFOUk5+rBOAcKZ3S4kSitM.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Franklin County COVID-19 vaccine tracker: 12% people fully vaccinated","description":"Here's a look at the number of Franklin County residents that have received the COVID-19 vaccine as of March 30.","url":"https://www.echo-pilot.com/story/news/2021/03/31/gda-test-vaccine-2021-03-31-pa-necp-42055/115657532/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.echo-pilot.com/story/news/2021/03/31/gda-test-vaccine-2021-03-31-pa-necp-42055/115657532/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/01/27/NBCC/658f7627-e82c-45f9-bcfc-4f2f0b40765c-pastr-COVID_vaccine-2.jpg?crop=1502,1502,x450,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/01/27/NBCC/658f7627-e82c-45f9-bcfc-4f2f0b40765c-pastr-COVID_vaccine-2.jpg?crop=2249,1266,x0,y115&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-03-31T18:36:52Z","dateCreated":"2021-03-31T18:36:52Z","dateModified":"2021-03-31T18:36:52Z","articleSection":"news","publisher":{"@type":"Organization","name":"Echo Pilot","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/echo-pilot/images/site-nav-logo@2x.png"}},"author":["Chastity Laskey"],"keywords":["access:metered","ssts:news","type:story","tag:Pennsylvania","tag:Johnson & Johnson","tag:Coronavirus COVID-19","tag:Pfizer","tag:Overall Neutral","tag:Health Statistics","tag:Local Government"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"USA TODAY NETWORK - Unlimited Digital Access","productID":"echo-pilot.com:standard"},"metadata":"{\"id\":\"115657532\",\"siteCode\":\"NECP\",\"contentSourceCode\":\"NECP\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/media/2021/03/31/Greencastle/gda-test-vaccine-2021-03-31-pa-necp-42055.jpg","caption":"Ginevra Liptan of Portland receives a second dose of the COVID-19 vaccine on Tuesday, March 30, 2021 at the Oregon State Fairgrounds in Salem, Oregon.","copyrightHolder":"Abigail Dollins / Statesman Journal"}]</script></body></html>