
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200922004943
template: 
currentrequest: /apps/pbcs.dll/article?avis=PA&date=20200922&category=OPINION&lopenr=200929922&Ref=AR
currentrequestunmodified: /opinion/20200922/abortion-foes-use-parentsrsquo-grief-for-political-gain-letters-to-editor
@templatetype: /apps/pbcs.dll/article?avis=PA&date=20200922&category=OPINION&lopenr=200929922&Ref=AR
@pagetype: article
app version: 2.0.477
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Echo Pilot - Greencastle, PA" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Abortion foes use parents&rsquo; grief for political gain: Letters to the editor - Opinion - Echo Pilot - Greencastle, PA - Greencastle, PA</title>
<!-- Meta Tags - Global Article6 guid: DEF87C94-C9E6-490B-9397-5A1D1BA6249D-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200922T00:01:00Z">
<meta property="bt:modDate" content="20200922T00:00:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Abortion foes use parents' grief for political gain: Letters to the editor">
<meta name="twitter:description" content="The Sept. 6 ad from the Susan B. Anthony List is untrue.
">
<meta property="og:title" content="Abortion foes use parents' grief for political gain: Letters to the editor"/>
<meta property="og:description" content="The Sept. 6 ad from the Susan B. Anthony List is untrue.
" />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.echo-pilot.com/Global/images/head/nameplate/pa-echo-pilot_logo.png">
		<meta property="og:image" content="https://www.echo-pilot.com/Global/images/head/nameplate/pa-echo-pilot_logo.png">
	<meta property="vf:unique_id" content="sitePA-pub385-DEF87C94-C9E6-490B-9397-5A1D1BA6249D">
	<link rel="canonical" href="https://www.echo-pilot.com/opinion/20200922/abortion-foes-use-parentsrsquo-grief-for-political-gain-letters-to-editor"/>
<link rel="amphtml" href="https://www.echo-pilot.com/opinion/20200922/abortion-foes-use-parentsrsquo-grief-for-political-gain-letters-to-editor?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.echo-pilot.com/opinion/20200922/abortion-foes-use-parentsrsquo-grief-for-political-gain-letters-to-editor"
	},
    "headline": "Abortion foes use parents&rsquo; grief for political gain: Letters to the editor",
    "url": "https://www.echo-pilot.com/article/20200922/OPINION/200929922",
    "thumbnailUrl": "https://www.echo-pilot.com/apps/pbcsi.dll/bilde?Site=PA&Date=20200922&Category=OPINION&ArtNo=200929922&Ref=AR",
    "publisher": {
       "@type": "Organization",
       "name": "Echo Pilot - Greencastle, PA",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.echo-pilot.com/Global/images/head/nameplate/pa-echo-pilot_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["Letters","PA_Erie - goerie.com"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Echo Pilot",
    "productID": "echo-pilot.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta name="twitter:site" content="@PatFridgenEP">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.477/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.echo-pilot.com/news" target="_top">News</a></li><li><a href="https://www.echo-pilot.com/sports" target="_top">Sports</a></li><li><a href="https://www.echo-pilot.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.echo-pilot.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.legacy.com/obituaries/therecordherald/" target="_blank">Obituaries</a></li><li><a href="https://www.echo-pilot.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.echo-pilot.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.echo-pilot.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/paway" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.echo-pilot.com/subscribe?g2i_source=echo-pilot.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=EPGG&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.echo-pilot.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.echo-pilot.com">
							<img class="mainheadnameplate" src="https://www.echo-pilot.com/Global/images/head/nameplate/pa-echo-pilot_logo.png"  alt="Echo Pilot - Greencastle, PA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.echo-pilot.com/subscribe?g2i_source=echo-pilot.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.echo-pilot.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.echo-pilot.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200922000054">
	<div class="inner">
		<h1 class="headline">Abortion foes use parents&rsquo; grief for political gain: Letters to the editor</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Sep&nbsp;22,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">The Sept. 6 ad from the Susan B. Anthony List is untrue.</p>
					<p><p>The Sept. 6 ad from the Susan B. Anthony List is untrue. The Democratic Party has taken steps to protect the sacred bond between a mother and her born or unborn. No mother waits to ask for an abortion in the third trimester, and no doctor would do this.</p><br><p>Some of the heartbreaking choices that present themselves in the third trimester are because a fetus has died and needs to be removed if the mother is to be saved. Yes, this is officially counted in the number of abortions that the anti-choice advocates use.</p><br><p>As for the Democrats passing legislation to allow the killing of botched abortions after birth &mdash; well, that is a bald-faced lie. What Democrats are protecting is the rights of parents to ask for palliative care for their infant who has no chance of survival.</p><br><p>Some of these babies are born with anencephaly, when an infant is born without parts of the brain and skull, and limb-body wall complex, when an infant&rsquo;s organs have developed outside of its body. The shock and grief of these grieving families who need to be consoled are instead being used by Republicans for political gain.</p><br><p>It is obvious that the Susan B. Anthony List is not really interested in saving lives. What they have shown themselves to be is purveyors of shocking statements to elicit anger against Democrats and gain more Republican voters.</p><br><p>&mdash; Cindy Purvis, Erie</p><br><p>Refashioned Lake Erie</p><br><p>Cyclefest was a success</p><br><p>"I want to ride my bicycle, I want to ride my bike."  So go the lyrics by Queen in the song, "Bicycle Race," and it is a perfect theme for this year&rsquo;s annual Lake Erie Cyclefest. Our current situation, which prevents large gatherings, actually made this event more doable and accessible to everyone and anyone with an interest in cycling this summer.</p><br><p>For the past several years, Cyclefest has taken place the first weekend in August and was integrated with the Erie Blues & Jazz Festival. While that was fun and the camaraderie of the post-ride gatherings was missed this year,  it was nearly impossible to do all the rides in one weekend.</p><br><p>This year the rides were spread out over 60 days and completed virtually at your own pace and time frame. Grab another exercise enthusiast friend that likes checklists and away you ride.</p><br><p>What a perfect way to escape the anxieties of a global pandemic and social unrest. I believe we solved all the world&rsquo;s problems &mdash; or at least forgot about them while we were in the saddle.</p><br><p>A job well done and huge shout-out to WQLN, Emergycare, the YMCA and the numerous sponsors for organizing this amazing event. The planning and the scope of the rides were thought out well: nine rides, 250-plus miles, and at least 20 hours of fun rolling around Erie County.</p><br><p>It took us from Lake Erie Community Park in west county to Freeport Beach on the east side; from Perry&rsquo;s Monument at Presque Isle to Conneautville in Crawford  County, and from the Wilderness Lodge in Wattsburg then into New York State. We conveniently covered the highlights of Erie County and more. This event was truly a highlight in this atypical summer &mdash; "bicycle, bicycle, bicycle!"</p><br><p>&mdash; Anita Parker, Edinboro</p><br><p>Ad contained misleading</p><br><p>distortions, untruths</p><br><p>I was appalled by the full-page ad on page B8 of the Sunday, Sept.6, Erie Times-News paid for by the Susan B. Anthony List. Three accusations were made against "Democratic Platform Policies."</p><br><p>I defy anyone to find any of them in said platform. As a mother of four children, Republican or Democrat, I, too, find abortion to be a tragic decision for anyone to make. No one would carry a baby full term and then try to abort it. And no woman would allow her baby to lie there to die.</p><br><p>The right-to-life movement has been badgering us for years about "late-term abortion" because it is sensational and draws attention to their cause.</p><br><p>In this age of social and graphic manipulation, anything can be made to look believable. That does not make it real.</p><br><p>Anyone can buy an ad. That does not make its content true. In this case, it is dangerously inflammatory and misleading.</p><br><p>&mdash; Diana Wolfe, Erie</p><br><p>Sisters of St. Joseph eye</p><br><p>another great project</p><br><p>That was a great column from Jennie Geisler about the Sisters of St. Joseph Neighborhood Network. The women who work there go above and beyond. They make sure the neighborhood is provided with what they need, especially the youth. It doesn't surprise me at all that they came up with the idea to add more beauty to the neighborhood. They are awesome!</p><br><p>&mdash; Maggie Link, Erie</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.echo-pilot.com/subscribe?g2i_source=echo-pilot.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.echo-pilot.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_EP" target="_top">My Profile</a></li><li><a href="https://www.echo-pilot.com/contact" target="_top">About Us</a></li><li><a href="https://www.echo-pilot.com/subscribe" target="_top">Subscribe</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/paway-classified/index.html" target="_blank">Place Ad</a></li><li><a href="https://www.echo-pilot.com/submit" target="_top">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://content.gatehousemedia.com/files/echo_pilot_house_ad.pdf" target="_blank">Holiday Advertising</a></li><li><a href="http://marketplace.echo-pilot.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/paway" target="_blank">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/Greencastle_PA" target="_top">Advertise With Us</a></li><li><a href="https://www.echo-pilot.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.greencastle.k12.pa.us/" target="_blank">Greencastle-Antrim School District</a></li><li><a href="http://www.rescuehose.com/" target="_blank">Rescue Hose Company No. 1</a></li><li><a href="http://www.greencastlepachamber.org/index.html" target="_blank">Greencastle-Antrim Chamber of Commerce</a></li><li><a href="http://www.oldhomeweek.org/" target="_blank">Greencastle-Antrim Old Home Week</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.greencastlepa.gov/" target="_blank">Borough of Greencastle</a></li><li><a href="http://www.twp.antrim.pa.us/?show=article&id=27&sid=1" target="_blank">Antrim Township</a></li><li><a href="http://www.co.franklin.pa.us/Pages/default.aspx" target="_blank">Franklin County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=PA&date=20200922&category=OPINION&lopenr=200929922&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Echo Pilot - Greencastle, PA  ~ 30 Walnut St., Waynesboro, PA 17268<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.echo-pilot.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.echo-pilot.com/subscribe?g2i_source=echo-pilot.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.echo-pilot.com" target="_top">Home</a></li><li><a href="https://www.echo-pilot.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5070"><a href="https://www.echo-pilot.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"5071"><a href="https://www.echo-pilot.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"5072"><a href="https://www.echo-pilot.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"5073"><a href="https://www.echo-pilot.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"5074"><a href="https://www.echo-pilot.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"5076"><a href="https://www.echo-pilot.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"5075"><a href="https://www.echo-pilot.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.echo-pilot.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5079"><a href="https://www.echo-pilot.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.echo-pilot.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5082"><a href="https://www.echo-pilot.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"5083"><a href="https://www.echo-pilot.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"5084"><a href="https://www.echo-pilot.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"5085"><a href="https://www.echo-pilot.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38400"><a href="https://www.echo-pilot.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.echo-pilot.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52270"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"5089"><a href="https://www.echo-pilot.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"5090"><a href="https://www.echo-pilot.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"5091"><a href="https://www.echo-pilot.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"5092"><a href="https://www.echo-pilot.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"5093"><a href="https://www.echo-pilot.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"5094"><a href="https://www.echo-pilot.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"51628"><a href="https://www.echo-pilot.com/lifestyle/localexperts" target="_top">Local Experts</a></li><li id="navLink-TEST-"5095"><a href="https://www.echo-pilot.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"5096"><a href="https://www.echo-pilot.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.echo-pilot.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5099"><a href="https://www.echo-pilot.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"5100"><a href="https://www.echo-pilot.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"5101"><a href="https://www.echo-pilot.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.echo-pilot.com/business-news" target="_top">Business</a></li><li><a href="https://www.legacy.com/obituaries/therecordherald/" target="_blank">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.echo-pilot.com/photos" target="_top">Photos</a></li><li><a href="https://www.echo-pilot.com/videos" target="_top">Videos</a></li><li><a href="https://www.echo-pilot.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.echo-pilot.com" target="_top">Games</a></li><li><a href="https://www.echo-pilot.com/contests" target="_top">Contests</a></li><li><a href="https://www.echo-pilot.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.echo-pilot.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.echo-pilot.com/section/promoted//?prx_adpz=2203" target="_top">From Our Advertisers</a></li><li><a href="https://www.echo-pilot.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.echo-pilot.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_EP" target="_top">My Profile</a></li><li><a href="https://www.echo-pilot.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/paway" target="_blank">Classifieds</a></li><li><a href="https://www.echo-pilot.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.echo-pilot.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.echo-pilot.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/paway-classified/index.html" target="_blank">Place Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Greencastle_PA" target="_top">Advertise With Us</a></li><li><a href="https://www.echo-pilot.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://echo-pilot.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:jnowell@echo-pilot.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.echo-pilot.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.echo-pilot.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Echo-Pilot-Greencastle-Antrims-Hometown-Newspaper/126802110667335""
								target="_blank"
								title="Echo Pilot - Greencastle, PA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/PatFridgenEP""
								target="_blank"
								title="Echo Pilot - Greencastle, PA Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.echo-pilot.com/section/feed"
								target="_blank"
								title="Echo Pilot - Greencastle, PA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.echo-pilot.com/contact"
								title="Contact Echo Pilot - Greencastle, PA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://echo-pilot.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.echo-pilot.com/apps/pbcs.dll/article?avis=PA&date=20200922&category=OPINION&lopenr=200929922&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.477/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-09-22&nbsp;08:02:45-->
	</body>
</html>
